Downloads from IT-QBase

The most current and up-to-date versions of BranchManager for DOORS are 2.3.1 and 2.8:

BranchManager 2.3.1 BranchManager 2.8
BranchManager 2.3.1 supports DOORS client versions 9.4 through 9.6.1.6.
If you use one of these DOORS versions, please click
[HERE].
BranchManager 2.8 supports DOORS client versions 9.6.1.9, 9.6.1.10, 9.6.1.11 and 9.7.
If you use one of these DOORS versions, please click [HERE].

If you are interested in earlier BranchManager versions, please contact us via

EMAIL
, CONTACT FORMULAR or PHONE: +49 (0)69 366 021 26

Important notes before downloading BranchManager:
1. BranchManager does not support DOORS versions 9.6.1.7 – 9.6.1.8
In order to better accomodate 64b addressing, IBM has introduced changes to some of the basic data types in DOORS 9.6.1.7, necessitating extensive changes in BranchManager to retain compatibility. Due to this and some other critical issues in 9.6.1.7 and 9.6.1.8, we cannot support these versions.
It is recommended to choose the exact version of BranchManager for DOORS according to your version of the used DOORS Client.

2. BranchManager needs a pre-installed Java Runtime Environment
Choose the product version according to the bitness of your JRE (not the bitness of your operating system)
Please note: if messages like “java was started but returned exit code 13” appear during the startup, it is likely that the bitness of your JRE does not correspond to the version of BranchManager that you downloaded. In this case, please use another version of BranchManager.
Please contact us in case you encounter DXL errors during your evaluation.

Additional Documents for BranchManager can be found here:

Documents
BranchManager for DOORS installation manual [sdm_download id=”234″ fancy=”0″]
BranchManager for DOORS presentation: PDF [sdm_download id=”469″ fancy=”0″]
BranchManager for DOORS system requirements [sdm_download id=”230″ fancy=”0″]
BranchManager for DOORS license agreement [sdm_download id=”228″ fancy=”0″]
BranchManager for DOORS maintenance agreement [sdm_download id=”226″ fancy=”0″]
BranchManager for DOORS flyer [sdm_download id=”224″ fancy=”0″]
What’s new [sdm_download id=”1000″ fancy=”0″]
IT-QBase license daemon
To use an existing FlexLM license server with BranchManager for DOORS, you will need the IT-QBase license daemon. Older versions of LMTools might need to be updated, if you have issues, please contact us.
[sdm_download id=”419″ fancy=”0″]